Apple ditches Classic support in Leopard

Oct 26, 2007
2
Apple ditches Classic support in Leopard

Old habits die hard, so the saying goes. Unfortunately for those of you than just can't seem to stop using Classic on your Mac, you won't be able to upgrade to Leopard, as they've completely removed Classic compatibility.

This isn't anything big for those of you with a shiny new Intel Mac, as you've never had support for Classic apps. Those running older PowerPC Macs have been able to continue using their trusty pre-OSX apps.

My best advice is to go through your Classic apps and decide which ones you can live without, and search for OSX upgrades for the rest.

Apple quietly disposes of Classic in Leopard [via infiniteloop]


Must Read Bits & Bytes